Questions and Comments about new software.

Discussion in 'Talk back!' started by Angie, Feb 16, 2019.

Slippertalk Orchid Forum

Help Support Slippertalk Orchid Forum:

  1. Feb 25, 2019 #41

    Silverwhisp

    Silverwhisp

    Silverwhisp

    Well-Known Member

    Joined:
    Apr 22, 2016
    Messages:
    118
    Likes Received:
    16
    Location:
    Milwaukee, Wisconsin
    Got it! Thank you.
     
  2. Feb 27, 2019 #42

    Ray

    Ray

    Ray

    Orchid Iconoclast

    Joined:
    Jun 9, 2006
    Messages:
    3,200
    Likes Received:
    98
    Location:
    Oak Island NC
    Is there a way for a poster to delete his posts?

    I just accidentally posted a duplicate response, but could not find a way to delete the second one...
     
  3. Feb 27, 2019 #43

    Berthold

    Berthold

    Berthold

    Well-Known Member

    Joined:
    Apr 10, 2010
    Messages:
    1,602
    Likes Received:
    43
    Location:
    EU Country Germany
    Or to edit his post?
     
  4. Feb 27, 2019 #44

    Ray

    Ray

    Ray

    Orchid Iconoclast

    Joined:
    Jun 9, 2006
    Messages:
    3,200
    Likes Received:
    98
    Location:
    Oak Island NC
    The "edit" link is at the bottom of the post, below any signature.
     
    Heather likes this.
  5. Feb 28, 2019 #45

    Angie

    Angie

    Angie

    Administrator Staff Member Admin Moderator

    Joined:
    Feb 15, 2019
    Messages:
    105
    Likes Received:
    24
    No, members cannot delete a post, but if you'll use the report function and ask for it to be deleted as duplicate, it can be deleted for you.
     
    Heather likes this.
  6. Feb 28, 2019 #46

    Angie

    Angie

    Angie

    Administrator Staff Member Admin Moderator

    Joined:
    Feb 15, 2019
    Messages:
    105
    Likes Received:
    24
    If you have a photo saving area that does not seem to link, are you using the link for in a forum? And just post it in the thread, not use the link (little chain icon above) to post in the thread. If that does not work, just do a copy image and paste in your post. And if it has a special image extension, let me know. I can add more if I know them.
     
  7. Feb 28, 2019 #47

    mSummers

    mSummers

    mSummers

    Well-Known Member

    Joined:
    Jan 14, 2015
    Messages:
    54
    Likes Received:
    0
    The forum doesn't seem to be working on Tapatalk at the moment. Can that be fixed?
     
  8. Feb 28, 2019 #48

    HairBear73

    HairBear73

    HairBear73

    Well-Known Member

    Joined:
    Jan 29, 2018
    Messages:
    89
    Likes Received:
    20
    Location:
    Aberdeen, Scotland
    Ok,thanks Angie
     
  9. Feb 28, 2019 #49

    Ray

    Ray

    Ray

    Orchid Iconoclast

    Joined:
    Jun 9, 2006
    Messages:
    3,200
    Likes Received:
    98
    Location:
    Oak Island NC
    Angie, usually the need to delete happens pretty soon after a post, and many forums allow folks to delete their own posts for a set period of time after the original post. Wouldn't that be less work for you?
     
  10. Feb 28, 2019 #50

    Angie

    Angie

    Angie

    Administrator Staff Member Admin Moderator

    Joined:
    Feb 15, 2019
    Messages:
    105
    Likes Received:
    24
    There is an editing time that covers the "oops" events. It's not that much work for us to do deletes when necessary. But, thanks for looking out for Heather and I.
     
  11. Mar 21, 2019 #51

    silence882

    silence882

    silence882

    Lurker ST Supporter

    Joined:
    Jun 8, 2006
    Messages:
    878
    Likes Received:
    15
    Location:
    Maryland
    Minor Request - Could you change the format so that links in posts show up underlined and in blue?
     
  12. Mar 22, 2019 #52

    Angie

    Angie

    Angie

    Administrator Staff Member Admin Moderator

    Joined:
    Feb 15, 2019
    Messages:
    105
    Likes Received:
    24
    I’ll try for both of those, but at least the blue for the hyper-links.

    Www.slippertalk.com. Testing to see what it looks like now.
     
  13. Mar 22, 2019 #53

    monocotman

    monocotman

    monocotman

    Well-Known Member

    Joined:
    Nov 28, 2009
    Messages:
    1,333
    Likes Received:
    79
    Location:
    Cambridge, UK
    If you have several photos is there a way of spacing out explanatory text between each one? I tried last night and all I could do was put the photos as a group at the beginning and then all the text afterwards.
    The only way round this that I could see was to do separate posts for each photo,
    Thanks
    David
     
  14. Mar 22, 2019 #54

    Angie

    Angie

    Angie

    Administrator Staff Member Admin Moderator

    Joined:
    Feb 15, 2019
    Messages:
    105
    Likes Received:
    24

    Hyper Link fixed with Blue text and underline.
     
  15. Mar 22, 2019 #55

    Angie

    Angie

    Angie

    Administrator Staff Member Admin Moderator

    Joined:
    Feb 15, 2019
    Messages:
    105
    Likes Received:
    24
    Type and typel

    1074890   log home on LIberty circle.jpg

    Then come down and type and type some more and add another image.

    black and white pollard cabin angle.JPG

    and type and type again.

    caribbean-sea.jpg


    What you need to do is to have your cursor where you want the image to go when you upload.

    You can also type a bunch about your orchid and then decide to put an image in the middle of the typing.
    caribbean-sea.jpg
    more typing now so I can make a space and insert an image.
    This time I'm going to go back to my first line and return so there is a space between the 1st and 2nd line and will put an image there.


    I was lazy and had my cursor where the image is and just clicked Full Image on an image I had already uploaded.

    Try typing some, then leaving your cursor where you want a photo, and then do the upload/Full Image. When done, return like for a new paragraph and add another, etc.
     
    chris20 likes this.
  16. Mar 22, 2019 #56

    monocotman

    monocotman

    monocotman

    Well-Known Member

    Joined:
    Nov 28, 2009
    Messages:
    1,333
    Likes Received:
    79
    Location:
    Cambridge, UK
    Many thanks angie. I’m not the best with new tech.I’ll have another go.
     
    Angie likes this.
  17. Mar 22, 2019 #57

    monocotman

    monocotman

    monocotman

    Well-Known Member

    Joined:
    Nov 28, 2009
    Messages:
    1,333
    Likes Received:
    79
    Location:
    Cambridge, UK
    Sorry Angie, Just tried what you suggest and it didn’t work.
    I’m using an iPad if that helps.
    I tried with two photos and both load at the beginning before any text despite the cursor being in the right place (after some text) for both photos both before and after I upload them.
    Maybe it’s my computer skills!
    David
     
  18. Mar 23, 2019 #58

    Angie

    Angie

    Angie

    Administrator Staff Member Admin Moderator

    Joined:
    Feb 15, 2019
    Messages:
    105
    Likes Received:
    24
    @monocotman I'll pull out my Ipad and play around some in just a little bit and see if we can get you to be a photo pro.

    Are you using the browser that came on your iPad, or Chrome or something else? I need to get my iPad as much as you have yours so I can replicate, and then do screen shots and explain.
     
  19. Mar 23, 2019 #59

    Edward Seeley

    Edward Seeley

    Edward Seeley

    Well-Known Member

    Joined:
    Feb 16, 2019
    Messages:
    91
    Likes Received:
    15
    When you uploaded the photos, did you insert them into the text separately or with the button that says insert all as pictures / thumbnails?
     
  20. Mar 23, 2019 #60

    monocotman

    monocotman

    monocotman

    Well-Known Member

    Joined:
    Nov 28, 2009
    Messages:
    1,333
    Likes Received:
    79
    Location:
    Cambridge, UK
    I’ve never changed browsers. It is whatever came with the iPad.
    I checked some of my other posts with the new software and they all have every photo at the beginning and the text afterwards.
    I have not changed what I have done for years when I create a post.
    I do a bit of text, then add a photo, then more text etc. When I insert a photo it is by the upload button from the ones already on the iPad.
    Whether it is shown as a thumbnail or full size makes no difference. They all appear at the very beginning of the post.
    David
     

Share This Page



arrow_white