Internal Server Error

Slippertalk Orchid Forum

Help Support Slippertalk Orchid Forum:

SlipperFan

Addicted
Joined
Jun 10, 2006
Messages
43,287
Reaction score
14
Location
Michigan, USA
Well, I just encountered this error when trying to post:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@slippertalk.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
 

emydura

Well-Known Member
Joined
Oct 4, 2008
Messages
6,829
Reaction score
121
Location
Canberra, Australia
I ultimately got around it by breaking my post up into two part. Why? I have no idea.
That is the error message I get Dot. As Lance and Heather has demonstrated it probably comes down to a word or combination of words. It would be interesting to see if you could narrow down the cause. You can just do it by clicking the 'preview post' button so that you don't keep actually posting. You should be able to narrow it down to a sentence or a few words.

Thanks Lance and Heather. This is a pretty bizarre bug that may be difficult to fix. It might become more apparent the more we look at it. I'll explore closely whenever I come across it.
 

Latest posts

Top